aboutsummaryrefslogtreecommitdiff
path: root/thirdparty/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'thirdparty/CMakeLists.txt')
-rw-r--r--thirdparty/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/thirdparty/CMakeLists.txt b/thirdparty/CMakeLists.txt
new file mode 100644
index 0000000..8c7bee3
--- /dev/null
+++ b/thirdparty/CMakeLists.txt
@@ -0,0 +1,10 @@
+cmake_minimum_required (VERSION 3.4)
+
+set(CMAKE_INSTALL_PREFIX "./thirdparty" CACHE PATH "..." FORCE)
+
+project(thirdparty LANGUAGES CXX)
+
+# Flatbuffers tests are not needed
+set(FLATBUFFERS_BUILD_TESTS OFF)
+
+add_subdirectory(flatbuffers)