aboutsummaryrefslogtreecommitdiff
path: root/thirdparty/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Kunze <eric.kunze@arm.com>2020-10-13 16:11:07 -0700
committerKevin Cheng <kevin.cheng@arm.com>2020-10-14 11:11:43 -0700
commite5e2676409a936431f87d31fb74d825257b20804 (patch)
tree304d93d993ef6417b02a515025f9030367682774 /thirdparty/CMakeLists.txt
parent88b7860f180f91b5b66764c61cfd97d8bc53cece (diff)
downloadreference_model-e5e2676409a936431f87d31fb74d825257b20804.tar.gz
Initial checkin of TOSA reference_model and tests
Change-Id: I2f8e7fa63e2ae40203e57d2cc8814bde3b312cb6 Signed-off-by: Eric Kunze <eric.kunze@arm.com>
Diffstat (limited to 'thirdparty/CMakeLists.txt')
-rw-r--r--thirdparty/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/thirdparty/CMakeLists.txt b/thirdparty/CMakeLists.txt
new file mode 100644
index 0000000..8c7bee3
--- /dev/null
+++ b/thirdparty/CMakeLists.txt
@@ -0,0 +1,10 @@
+cmake_minimum_required (VERSION 3.4)
+
+set(CMAKE_INSTALL_PREFIX "./thirdparty" CACHE PATH "..." FORCE)
+
+project(thirdparty LANGUAGES CXX)
+
+# Flatbuffers tests are not needed
+set(FLATBUFFERS_BUILD_TESTS OFF)
+
+add_subdirectory(flatbuffers)