aboutsummaryrefslogtreecommitdiff
path: root/thirdparty/CMakeLists.txt
diff options
context:
space:
mode:
authorKevin Cheng <kevin.cheng@arm.com>2021-03-03 11:21:43 -0800
committerKevin Cheng <kevin.cheng@arm.com>2021-04-27 16:01:59 -0700
commit550ccc52de231621c0bf0c05ae2a398eec37ff51 (patch)
treed4a5bd8d24560135784208c0fe35615b1d043249 /thirdparty/CMakeLists.txt
parentcf6224e6e8ba4fc2984de3e542538c38e27c9f57 (diff)
downloadreference_model-550ccc52de231621c0bf0c05ae2a398eec37ff51.tar.gz
Replace serialization/ and verif/ with MLPlatform's serialization_lib submodule
- Remove Usage and Format - Run black on verif/*.py scripts Signed-off-by: Kevin Cheng <kevin.cheng@arm.com> Change-Id: Ie81515891eb0039540f614894f4b6b0e0e78ba74
Diffstat (limited to 'thirdparty/CMakeLists.txt')
-rw-r--r--thirdparty/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/thirdparty/CMakeLists.txt b/thirdparty/CMakeLists.txt
index 8c7bee3..66b72b9 100644
--- a/thirdparty/CMakeLists.txt
+++ b/thirdparty/CMakeLists.txt
@@ -4,7 +4,4 @@ set(CMAKE_INSTALL_PREFIX "./thirdparty" CACHE PATH "..." FORCE)
project(thirdparty LANGUAGES CXX)
-# Flatbuffers tests are not needed
-set(FLATBUFFERS_BUILD_TESTS OFF)
-
-add_subdirectory(flatbuffers)
+add_subdirectory(serialization_lib)