aboutsummaryrefslogtreecommitdiff
path: root/reference_model/CMakeLists.txt
diff options
context:
space:
mode:
authorKevin Cheng <kevin.cheng@arm.com>2021-06-03 15:00:34 -0700
committerKevin Cheng <kevin.cheng@arm.com>2021-06-04 16:38:40 -0700
commitcd79f0e06bf53c2c0fee39ee916bb6d79f177b57 (patch)
tree367078aeef8fd376711abfe6e52de7bfe491e527 /reference_model/CMakeLists.txt
parent571f7182a10a974f1ce993d83b01070153f142cc (diff)
downloadreference_model-cd79f0e06bf53c2c0fee39ee916bb6d79f177b57.tar.gz
Rewrite model frontend to be json-driven.
Change-Id: Iac786eff96183938d2fd11cde9313c6e8e1270a5
Diffstat (limited to 'reference_model/CMakeLists.txt')
-rw-r--r--reference_model/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/reference_model/CMakeLists.txt b/reference_model/CMakeLists.txt
index 153a5bd..ac1a2c4 100644
--- a/reference_model/CMakeLists.txt
+++ b/reference_model/CMakeLists.txt
@@ -71,6 +71,7 @@ target_link_libraries(tosa_reference_model
PRIVATE
tosa_serialization_lib
flatbuffers
+ nlohmann_json::nlohmann_json
)
install (TARGETS tosa_reference_model DESTINATION bin)