summaryrefslogtreecommitdiff
path: root/source/hal/cmsis_device/CMakeLists.txt
diff options
context:
space:
mode:
authorKshitij Sisodia <kshitij.sisodia@arm.com>2022-03-01 17:36:06 +0000
committerKshitij Sisodia <kshitij.sisodia@arm.com>2022-03-02 15:16:34 +0000
commit6a2ac465896ce6f980f0f3d374d6d401b8acb900 (patch)
tree0ff70002d8cd5c0c36515b06e5c58198695e5877 /source/hal/cmsis_device/CMakeLists.txt
parent6b9adad2bde07764bc0b28ff0a43c72306d5e139 (diff)
downloadml-embedded-evaluation-kit-6a2ac465896ce6f980f0f3d374d6d401b8acb900.tar.gz
MLECO-2881: Using MD5 sum for downloaded resources check.
Removing git as a requirement for the checks performed for downloaded resources. Another minor change is renaming of RTE_components.h to RTE_Components.h as per the convention. Change-Id: If93f80f2f5dfa6a3f143259904c33b3b6d3a6e7c Signed-off-by: Kshitij Sisodia <kshitij.sisodia@arm.com>
Diffstat (limited to 'source/hal/cmsis_device/CMakeLists.txt')
-rw-r--r--source/hal/cmsis_device/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/source/hal/cmsis_device/CMakeLists.txt b/source/hal/cmsis_device/CMakeLists.txt
index b98feb2..4e5ce72 100644
--- a/source/hal/cmsis_device/CMakeLists.txt
+++ b/source/hal/cmsis_device/CMakeLists.txt
@@ -64,8 +64,7 @@ target_link_options(
# Check if semihosting configuration is available
if (COMMAND configure_semihosting)
- option(USE_SEMIHOSTING "Enable/disable semihosting option" OFF)
- configure_semihosting(${CMSIS_DEVICE_TARGET} ${USE_SEMIHOSTING})
+ configure_semihosting(${CMSIS_DEVICE_TARGET} OFF)
endif()
# 4 Display status: