aboutsummaryrefslogtreecommitdiff
path: root/lib/crc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/crc/CMakeLists.txt')
-rw-r--r--lib/crc/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/lib/crc/CMakeLists.txt b/lib/crc/CMakeLists.txt
new file mode 100644
index 0000000..2ee993d
--- /dev/null
+++ b/lib/crc/CMakeLists.txt
@@ -0,0 +1,20 @@
+#
+# Copyright (c) 2022 Arm Limited. All rights reserved.
+#
+# SPDX-License-Identifier: Apache-2.0
+#
+# Licensed under the Apache License, Version 2.0 (the License); you may
+# not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an AS IS BASIS, WITHOUT
+# WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+#
+
+add_library(ethosu_crc INTERFACE)
+target_include_directories(ethosu_crc INTERFACE include)