aboutsummaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 7e47499..06e660b 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2021 Arm Limited. All rights reserved.
+# Copyright (c) 2021-2022 Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -26,4 +26,7 @@ add_subdirectory(arm_profiler)
add_subdirectory(ethosu_monitor)
# Build ethosu_logging
-add_subdirectory(ethosu_log) \ No newline at end of file
+add_subdirectory(ethosu_log)
+
+# Build crc lib
+add_subdirectory(crc)