aboutsummaryrefslogtreecommitdiff
path: root/drivers/mailbox/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/mailbox/CMakeLists.txt')
-rw-r--r--drivers/mailbox/CMakeLists.txt21
1 files changed, 0 insertions, 21 deletions
diff --git a/drivers/mailbox/CMakeLists.txt b/drivers/mailbox/CMakeLists.txt
deleted file mode 100644
index bf8889a..0000000
--- a/drivers/mailbox/CMakeLists.txt
+++ /dev/null
@@ -1,21 +0,0 @@
-#
-# Copyright (c) 2020-2021 Arm Limited. All rights reserved.
-#
-# SPDX-License-Identifier: Apache-2.0
-#
-# Licensed under the Apache License, Version 2.0 (the License); you may
-# not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an AS IS BASIS, WITHOUT
-# WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-#
-
-add_library(ethosu_mailbox STATIC)
-target_include_directories(ethosu_mailbox PUBLIC include)
-target_sources(ethosu_mailbox PRIVATE src/mailbox.cpp)