aboutsummaryrefslogtreecommitdiff
path: root/drivers/mailbox/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/mailbox/CMakeLists.txt')
-rw-r--r--drivers/mailbox/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/drivers/mailbox/CMakeLists.txt b/drivers/mailbox/CMakeLists.txt
index 6d55407..bd2dae3 100644
--- a/drivers/mailbox/CMakeLists.txt
+++ b/drivers/mailbox/CMakeLists.txt
@@ -16,7 +16,6 @@
# limitations under the License.
#
-add_library(mailbox STATIC)
-target_include_directories(mailbox PUBLIC include)
-target_sources(mailbox PRIVATE src/mailbox.cc)
-
+add_library(ethosu_mailbox STATIC)
+target_include_directories(ethosu_mailbox PUBLIC include)
+target_sources(ethosu_mailbox PRIVATE src/mailbox.cc)