aboutsummaryrefslogtreecommitdiff
path: root/applications/inference_process/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/inference_process/CMakeLists.txt')
-rw-r--r--applications/inference_process/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/applications/inference_process/CMakeLists.txt b/applications/inference_process/CMakeLists.txt
index 47fae19..4142f11 100644
--- a/applications/inference_process/CMakeLists.txt
+++ b/applications/inference_process/CMakeLists.txt
@@ -37,3 +37,7 @@ if (TARGET ethosu_log)
endif()
target_sources(inference_process PRIVATE src/inference_process.cpp)
+
+if (DEFINED INFERENCE_PROCESS_OPS_RESOLVER)
+ target_compile_definitions(inference_process PRIVATE INFERENCE_PROCESS_OPS_RESOLVER=${INFERENCE_PROCESS_OPS_RESOLVER})
+endif() \ No newline at end of file