aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index 22de770..88dd052 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2019-2020 Arm Limited. All rights reserved.
+# Copyright (c) 2019-2021 Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -18,10 +18,6 @@
add_library(ethosu_applications INTERFACE)
-# Build message process
-add_subdirectory(message_process)
-target_link_libraries(ethosu_applications INTERFACE message_process)
-
# Build inference process
add_subdirectory(inference_process)
target_link_libraries(ethosu_applications INTERFACE inference_process)