aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0487b44..3e14fe0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,5 +58,8 @@ include(tensorflow.cmake)
# Build applications
add_subdirectory(applications)
+# Build drivers
+add_subdirectory(drivers)
+
# Merge libraries into static library
-target_link_libraries(ethosu_core INTERFACE tflu cmsis_core cmsis_device ethosu_applications)
+target_link_libraries(ethosu_core INTERFACE tflu cmsis_core cmsis_device ethosu_applications ethosu_drivers)