aboutsummaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJonny Svärd <jonny.svaerd@arm.com>2022-02-09 16:42:10 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2022-02-10 10:18:42 +0000
commit5adf5a6d0bbfa36d4a757f211ae6b4a5c9e51dac (patch)
tree5bdbeabba5eac6c13a4d1bf9f592520623092927 /lib/CMakeLists.txt
parent165f00a87716ef7fd8527134a61b7aa61adfe7a7 (diff)
downloadethos-u-core-software-5adf5a6d0bbfa36d4a757f211ae6b4a5c9e51dac.tar.gz
Break out the Crc class to its own library
Change-Id: Iefa21223b9157e25e11f88873541b39292d12872
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 7e47499..06e660b 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2021 Arm Limited. All rights reserved.
+# Copyright (c) 2021-2022 Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -26,4 +26,7 @@ add_subdirectory(arm_profiler)
add_subdirectory(ethosu_monitor)
# Build ethosu_logging
-add_subdirectory(ethosu_log) \ No newline at end of file
+add_subdirectory(ethosu_log)
+
+# Build crc lib
+add_subdirectory(crc)