aboutsummaryrefslogtreecommitdiff
path: root/drivers/mhu_v2/CMakeLists.txt
diff options
context:
space:
mode:
authorAnton Moberg <anton.moberg@arm.com>2021-07-07 11:08:17 +0200
committerFredrik Knutsson <fredrik.knutsson@arm.com>2021-07-15 09:46:02 +0000
commit07cf70b46cd2bf7db94a8d0e0d845eb44be24d1c (patch)
tree8c54c8d1785d58d2c336f695bd986350af3c0960 /drivers/mhu_v2/CMakeLists.txt
parent67536759dce9d6a41d42c6403edc4482623eea0b (diff)
downloadethos-u-core-software-07cf70b46cd2bf7db94a8d0e0d845eb44be24d1c.tar.gz
Improved Logging - Core Software
Logging macros: Added ethosu_logging.h as a lib, containing logging macros controlled by a parameter ETHOSU_LOG_SEVERITY set in core_software CMakeLists.txt Updated inference_process: Updated inference_process to include ethosu_logging and use the logging macros rather than printf() Updated message_process: Updated message_process to include ethosu_logging and use the logging macros rather than printf() Updated ethosu_monitor: Updated ethosu_monitor to include ethosu_logging and use the logging macros rather than printf() Updated layer_by_layer_profiler: Updated layer_by_layer_profiler to include ethosu_logging and use the logging macros rather than printf() Updated mhu_v2: Updated mhu_v2 to include ethosu_logging and use the logging macros rather than printf() Change-Id: I5d6fd80b7645b3e0af5b494eea6dbb7755f02122
Diffstat (limited to 'drivers/mhu_v2/CMakeLists.txt')
-rw-r--r--drivers/mhu_v2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/drivers/mhu_v2/CMakeLists.txt b/drivers/mhu_v2/CMakeLists.txt
index 82a591a..2505901 100644
--- a/drivers/mhu_v2/CMakeLists.txt
+++ b/drivers/mhu_v2/CMakeLists.txt
@@ -20,4 +20,4 @@ add_library(ethosu_mhu_v2 STATIC)
target_include_directories(ethosu_mhu_v2 PUBLIC include)
target_sources(ethosu_mhu_v2 PRIVATE src/mhu_v2.cpp)
-target_link_libraries(ethosu_mhu_v2 PRIVATE ethosu_mailbox)
+target_link_libraries(ethosu_mhu_v2 PRIVATE ethosu_mailbox ethosu_log)