aboutsummaryrefslogtreecommitdiff
path: root/applications/message_process/CMakeLists.txt
diff options
context:
space:
mode:
authorPer Åstrand <per.astrand@arm.com>2021-01-07 14:14:14 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2021-01-13 11:32:55 +0000
commit895fda86af1daf86304499f3b74a6b930192395a (patch)
tree613499b5cb636cd0d959e0bfc35591f5e11f5a65 /applications/message_process/CMakeLists.txt
parent19a22ae956106af50bab9ab85efe9d488bbaff87 (diff)
downloadethos-u-core-software-895fda86af1daf86304499f3b74a6b930192395a.tar.gz
Rename cplusplus files for consistency
Change-Id: I908ea337ffb7229a33af3364b5374209c7e9df54
Diffstat (limited to 'applications/message_process/CMakeLists.txt')
-rw-r--r--applications/message_process/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/applications/message_process/CMakeLists.txt b/applications/message_process/CMakeLists.txt
index 2f7e5cf..ed27dcd 100644
--- a/applications/message_process/CMakeLists.txt
+++ b/applications/message_process/CMakeLists.txt
@@ -16,6 +16,6 @@
# limitations under the License.
#
-add_library(message_process STATIC src/message_process.cc)
+add_library(message_process STATIC src/message_process.cpp)
target_include_directories(message_process PUBLIC include ${LINUX_DRIVER_STACK_PATH}/kernel)
target_link_libraries(message_process PRIVATE cmsis_core inference_process ethosu_mailbox)