aboutsummaryrefslogtreecommitdiff
path: root/applications/message_process/CMakeLists.txt
diff options
context:
space:
mode:
authorJonny Svärd <jonny.svaerd@arm.com>2020-10-06 14:18:28 +0200
committerJonny Svärd <jonny.svaerd@arm.com>2020-10-09 14:23:21 +0200
commit44398c86f932b96911dd1558e2b66726943fcf46 (patch)
treec2ff3e24735c511f07dd902ebb7430602bec17d9 /applications/message_process/CMakeLists.txt
parentdc28b13e8bf4e5e7a788f289739e6301494c43a1 (diff)
downloadethos-u-core-software-44398c86f932b96911dd1558e2b66726943fcf46.tar.gz
Add a Mailbox interface
Change-Id: If68e70709c496849cb781af5f7288fa3f7ddcdb5
Diffstat (limited to 'applications/message_process/CMakeLists.txt')
-rw-r--r--applications/message_process/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/applications/message_process/CMakeLists.txt b/applications/message_process/CMakeLists.txt
index 51d514b..9c80672 100644
--- a/applications/message_process/CMakeLists.txt
+++ b/applications/message_process/CMakeLists.txt
@@ -18,4 +18,4 @@
add_library(message_process STATIC src/message_process.cc)
target_include_directories(message_process PUBLIC include ${LINUX_DRIVER_STACK_PATH}/kernel)
-target_link_libraries(message_process PRIVATE cmsis_core inference_process)
+target_link_libraries(message_process PRIVATE cmsis_core inference_process mailbox)