aboutsummaryrefslogtreecommitdiff
path: root/applications/message_process/CMakeLists.txt
diff options
context:
space:
mode:
authorKristofer Jonsson <kristofer.jonsson@arm.com>2021-02-16 17:40:25 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2021-02-23 16:56:46 +0100
commit1efcc3f957e7f64dc8b2b9d7061c0ef7050466cd (patch)
treeeb69ec43d2cfff09b91fbc558afcbe7431a91b80 /applications/message_process/CMakeLists.txt
parentff1d14d47775de61af735b2689476892320fddab (diff)
downloadethos-u-core-software-1efcc3f957e7f64dc8b2b9d7061c0ef7050466cd.tar.gz
Assembly support
Update the Arm Clang toolchain file to support assembly files. Removing cmsis_core dependency. Applications that depend on CMSIS should add that dependency manually. Change-Id: I42d68e6734acc88aef8f9af124b5e76079b839b5
Diffstat (limited to 'applications/message_process/CMakeLists.txt')
-rw-r--r--applications/message_process/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/applications/message_process/CMakeLists.txt b/applications/message_process/CMakeLists.txt
index ed27dcd..7390ed7 100644
--- a/applications/message_process/CMakeLists.txt
+++ b/applications/message_process/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2019-2020 Arm Limited. All rights reserved.
+# Copyright (c) 2019-2021 Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -18,4 +18,4 @@
add_library(message_process STATIC src/message_process.cpp)
target_include_directories(message_process PUBLIC include ${LINUX_DRIVER_STACK_PATH}/kernel)
-target_link_libraries(message_process PRIVATE cmsis_core inference_process ethosu_mailbox)
+target_link_libraries(message_process PRIVATE cmsis_device inference_process ethosu_mailbox)