aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKristofer Jonsson <kristofer.jonsson@arm.com>2022-09-06 14:38:10 +0200
committerKristofer Jonsson <kristofer.jonsson@arm.com>2023-01-17 15:36:11 +0100
commit02eef5bbaac09cfdcf498324663c10b737677ac1 (patch)
tree28e2adece3d490600d8ef1032886b97d7a3b89f9 /CMakeLists.txt
parent9c3d66407a48916d9c07c045ca4680ac2a905615 (diff)
downloadethos-u-core-software-02eef5bbaac09cfdcf498324663c10b737677ac1.tar.gz
Build OpenAMP from recipe23.02-rc1
Change-Id: Id36d97fa3aa4a60179bedbdc078c4e1e75486a49
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 85470f9..c13c954 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# SPDX-FileCopyrightText: Copyright 2019-2022 Arm Limited and/or its affiliates <open-source-office@arm.com>
+# SPDX-FileCopyrightText: Copyright 2019-2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -79,6 +79,9 @@ include(event_recorder.cmake)
# Build libs
add_subdirectory(lib)
+# OpenAMP
+add_subdirectory(openamp)
+
# Build applications
add_subdirectory(applications)