aboutsummaryrefslogtreecommitdiff
path: root/applications/threadx_demo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/threadx_demo/CMakeLists.txt')
-rw-r--r--applications/threadx_demo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/applications/threadx_demo/CMakeLists.txt b/applications/threadx_demo/CMakeLists.txt
index dd3ad3a..ef20b57 100644
--- a/applications/threadx_demo/CMakeLists.txt
+++ b/applications/threadx_demo/CMakeLists.txt
@@ -25,7 +25,7 @@ endif()
ethosu_add_executable_test(threadx_demo PRIVATE
SOURCES main.cpp
SOURCES tx_initialize_low_level.c
- LIBRARIES threadx)
+ LIBRARIES inference_process threadx)
target_include_directories(threadx_demo PRIVATE models/mobilenet_v2)
# Use the fast memory to support both 11.12.57 and 11.13.x release