aboutsummaryrefslogtreecommitdiff
path: root/applications/message_handler_openamp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/message_handler_openamp/CMakeLists.txt')
-rw-r--r--applications/message_handler_openamp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/applications/message_handler_openamp/CMakeLists.txt b/applications/message_handler_openamp/CMakeLists.txt
index f2624c3..bc1f4a4 100644
--- a/applications/message_handler_openamp/CMakeLists.txt
+++ b/applications/message_handler_openamp/CMakeLists.txt
@@ -69,6 +69,7 @@ target_include_directories(message_handler_openamp PRIVATE
${LINUX_DRIVER_STACK_PATH}/kernel)
target_compile_definitions(message_handler_openamp PRIVATE
+ $<$<BOOL:${ENABLE_REMOTEPROC_TRACE_BUFFER}>:REMOTEPROC_TRACE_BUFFER>
TENSOR_ARENA_SIZE=${TENSOR_ARENA_SIZE}
$<$<BOOL:${MESSAGE_HANDLER_MODEL_0}>:MODEL_0=${MESSAGE_HANDLER_MODEL_0}>
$<$<BOOL:${MESSAGE_HANDLER_MODEL_1}>:MODEL_1=${MESSAGE_HANDLER_MODEL_1}>