aboutsummaryrefslogtreecommitdiff
path: root/applications/message_handler/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/message_handler/test/CMakeLists.txt')
-rw-r--r--applications/message_handler/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/applications/message_handler/test/CMakeLists.txt b/applications/message_handler/test/CMakeLists.txt
index 7cba4c3..85976ba 100644
--- a/applications/message_handler/test/CMakeLists.txt
+++ b/applications/message_handler/test/CMakeLists.txt
@@ -16,6 +16,8 @@
# limitations under the License.
#
+add_subdirectory(test_message_handler)
+
set(TEST_MESSAGE_HANDLER_MODEL_0 "model.h" CACHE STRING "Path to built in model 0")
set(TEST_MESSAGE_HANDLER_MODEL_1 "" CACHE STRING "Path to built in model 1")
set(TEST_MESSAGE_HANDLER_MODEL_2 "" CACHE STRING "Path to built in model 2")