aboutsummaryrefslogtreecommitdiff
path: root/applications/freertos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/freertos/CMakeLists.txt')
-rw-r--r--applications/freertos/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/applications/freertos/CMakeLists.txt b/applications/freertos/CMakeLists.txt
index f803d43..0bd1de6 100644
--- a/applications/freertos/CMakeLists.txt
+++ b/applications/freertos/CMakeLists.txt
@@ -22,6 +22,6 @@ if (NOT TARGET freertos_kernel)
return()
endif()
-ethosu_add_executable(freertos PRIVATE
+ethosu_add_executable_test(freertos PRIVATE
SOURCES main.cpp
LIBRARIES freertos_kernel)