aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index e014136..178fc53 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -17,3 +17,8 @@
#
add_subdirectory(freertos)
+
+if (CMAKE_CXX_COMPILER_ID STREQUAL "ARMClang")
+ # Only armclang supported for now
+ add_subdirectory(trustzone_inference)
+endif()