aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index 11ed236..1fa2b2e 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2021 Arm Limited. All rights reserved.
+# SPDX-FileCopyrightText: Copyright 2021, 2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -26,7 +26,7 @@ add_subdirectory(hello_world)
add_subdirectory(threadx_demo)
-add_subdirectory(message_handler)
+add_subdirectory(message_handler_openamp)
if (CMAKE_CXX_COMPILER_ID STREQUAL "ARMClang")
# Only armclang supported for now