aboutsummaryrefslogtreecommitdiff
path: root/applications/trustzone_inference/secure/CMakeLists.txt
diff options
context:
space:
mode:
authorKristofer Jonsson <kristofer.jonsson@arm.com>2022-11-23 13:05:47 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2022-12-15 09:00:11 +0100
commit8f813b382c1ad54b9c9f5d34bab1e8892383c530 (patch)
tree47b0e5433523e4e4e316da41a80827b1196c9b67 /applications/trustzone_inference/secure/CMakeLists.txt
parent928058117714d6d740300b89fdd070cacfe44481 (diff)
downloadethos-u-core-platform-8f813b382c1ad54b9c9f5d34bab1e8892383c530.tar.gz
Remove ethosu_core and ethosu_applications
Interface libraries ethosu_core and ethosu_applications are removed. Each application shall depend directly on the libraries they need. Change-Id: I1721ea0fd3c79e74da5e131a60f7aa24277c99ba
Diffstat (limited to 'applications/trustzone_inference/secure/CMakeLists.txt')
-rw-r--r--applications/trustzone_inference/secure/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/applications/trustzone_inference/secure/CMakeLists.txt b/applications/trustzone_inference/secure/CMakeLists.txt
index b1f84f3..d4b7735 100644
--- a/applications/trustzone_inference/secure/CMakeLists.txt
+++ b/applications/trustzone_inference/secure/CMakeLists.txt
@@ -31,7 +31,7 @@ set(TRUSTZONE_SIDE secure)
ethosu_add_executable(trustzone_secure PRIVATE
SOURCES main_secure.cpp mpc_sie_drv.c
- LIBRARIES ethosu_target_init)
+ LIBRARIES ethosu_target_init inference_process)
target_compile_definitions(trustzone_secure PUBLIC TRUSTZONE_BUILD)
target_compile_definitions(trustzone_secure PUBLIC TRUSTZONE_SECURE)