aboutsummaryrefslogtreecommitdiff
path: root/src/backends/tosaCommon/operatorMappings/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/backends/tosaCommon/operatorMappings/CMakeLists.txt')
-rw-r--r--src/backends/tosaCommon/operatorMappings/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/backends/tosaCommon/operatorMappings/CMakeLists.txt b/src/backends/tosaCommon/operatorMappings/CMakeLists.txt
index 2ec052cd43..26f51b643f 100644
--- a/src/backends/tosaCommon/operatorMappings/CMakeLists.txt
+++ b/src/backends/tosaCommon/operatorMappings/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright © 2022 Arm Ltd and Contributors. All rights reserved.
+# Copyright © 2022-2023 Arm Ltd and Contributors. All rights reserved.
# SPDX-License-Identifier: MIT
#
@@ -14,6 +14,8 @@ list(APPEND armnnTosaBackendOperators_sources
Conv2dOperator.cpp
ElementwiseBinaryOperator.hpp
ElementwiseBinaryOperator.cpp
+ ElementwiseUnaryOperator.cpp
+ ElementwiseUnaryOperator.hpp
Pooling2DOperator.hpp
Pooling2DOperator.cpp
ReshapeOperator.hpp