aboutsummaryrefslogtreecommitdiff
path: root/samples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'samples/CMakeLists.txt')
-rw-r--r--samples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/samples/CMakeLists.txt b/samples/CMakeLists.txt
new file mode 100644
index 0000000000..3009ac9a67
--- /dev/null
+++ b/samples/CMakeLists.txt
@@ -0,0 +1,4 @@
+if(BUILD_SAMPLE_APP)
+ add_executable(SimpleSample SimpleSample.cpp)
+ target_link_libraries(SimpleSample armnn pthread)
+endif()