aboutsummaryrefslogtreecommitdiff
path: root/profiling/server/src/basePipeServer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'profiling/server/src/basePipeServer/CMakeLists.txt')
-rw-r--r--profiling/server/src/basePipeServer/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/profiling/server/src/basePipeServer/CMakeLists.txt b/profiling/server/src/basePipeServer/CMakeLists.txt
index b5dc68c2c4..ce957f6a5f 100644
--- a/profiling/server/src/basePipeServer/CMakeLists.txt
+++ b/profiling/server/src/basePipeServer/CMakeLists.txt
@@ -37,6 +37,8 @@ if(BUILD_BASE_PIPE_SERVER)
endif()
set_target_properties(armnnBasePipeServer PROPERTIES LIBRARY_OUTPUT_DIRECTORY ${PROJECT_BINARY_DIR})
+ set_target_properties(armnnBasePipeServer PROPERTIES ARCHIVE_OUTPUT_DIRECTORY ${PROJECT_BINARY_DIR})
+
set_target_properties(armnnBasePipeServer PROPERTIES VERSION ${GENERIC_LIB_VERSION}
SOVERSION ${GENERIC_LIB_SOVERSION})