aboutsummaryrefslogtreecommitdiff
path: root/include/armnn/backends/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/armnn/backends/CMakeLists.txt')
-rw-r--r--include/armnn/backends/CMakeLists.txt21
1 files changed, 0 insertions, 21 deletions
diff --git a/include/armnn/backends/CMakeLists.txt b/include/armnn/backends/CMakeLists.txt
deleted file mode 100644
index 94e757fe8a..0000000000
--- a/include/armnn/backends/CMakeLists.txt
+++ /dev/null
@@ -1,21 +0,0 @@
-#
-# Copyright © 2019 Arm Ltd. All rights reserved.
-# SPDX-License-Identifier: MIT
-#
-
-list(APPEND armnnBackendsAPI_sources
- CpuTensorHandleFwd.hpp
- DynamicBackend.hpp
- IBackendInternal.hpp
- IBackendContext.hpp
- IMemoryManager.hpp
- ITensorHandle.hpp
- ITensorHandleFactory.hpp
- IWorkload.hpp
- OptimizationViews.hpp
- WorkloadInfo.hpp
- profiling/IBackendProfiling.hpp
- profiling/IBackendProfilingContext.hpp
-)
-
-add_library(armnnBackendsAPI OBJECT ${armnnBackendsAPI_sources})