aboutsummaryrefslogtreecommitdiff
path: root/delegate/opaque/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'delegate/opaque/CMakeLists.txt')
-rw-r--r--delegate/opaque/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/delegate/opaque/CMakeLists.txt b/delegate/opaque/CMakeLists.txt
index f1c8851396..716bac6b53 100644
--- a/delegate/opaque/CMakeLists.txt
+++ b/delegate/opaque/CMakeLists.txt
@@ -15,6 +15,7 @@ list(APPEND armnnOpaqueDelegateObject_sources
src/Comparison.hpp
src/Control.hpp
src/Convolution.hpp
+ src/ElementwiseBinary.hpp
src/ElementwiseUnary.hpp
src/FullyConnected.hpp
src/Gather.hpp
@@ -83,4 +84,4 @@ target_link_libraries(armnnOpaqueDelegateObject PUBLIC flatbuffer_headers_opaque
## Export targets
install(TARGETS armnnOpaqueDelegateObject
LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}
- RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR}) \ No newline at end of file
+ RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})