aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index fea07b37ec..707877fc1b 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -203,7 +203,6 @@ if(BUILD_UNIT_TESTS)
endif()
add_executable(DelegateUnitTests ${armnnDelegate_unittest_sources})
- target_include_directories(DelegateUnitTests PRIVATE third-party)
# Add half library from armnn third-party libraries
target_link_libraries(DelegateUnitTests PRIVATE thirdparty_headers)