aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 8045ee8e1d..a77e630da0 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -21,7 +21,8 @@ set(armnnDelegate_sources)
list(APPEND armnnDelegate_sources
common/include/DelegateOptions.hpp
common/src/DelegateOptions.cpp
- common/src/DelegateUtils.hpp)
+ common/src/DelegateUtils.hpp
+ common/src/MultiLayerFacade.hpp)
## Add Armnn as a Dependency
if(NOT ARMNN_SUB_PROJECT)