aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index b0145ca919..acd1255b0f 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -308,9 +308,15 @@ if(BUILD_UNIT_TESTS)
test/QuantizationTestHelper.hpp
test/ShapeTest.cpp
test/ShapeTestHelper.hpp
+ test/SoftmaxTest.cpp
+ test/SoftmaxTestHelper.hpp
+ test/SpaceDepthTest.cpp
+ test/SpaceDepthTestHelper.hpp
test/TestUtils.hpp
test/TestUtils.cpp
test/TransposeConvolution2dTest.cpp
+ test/TransposeTest.cpp
+ test/TransposeTestHelper.hpp
test/UnpackTest.cpp
test/UnpackTestHelper.hpp)