aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f8761aa94..046ef834ec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -249,6 +249,7 @@ list(APPEND armnn_sources
include/armnn/profiling/ISendTimelinePacket.hpp
include/armnn/utility/Assert.hpp
include/armnn/utility/IgnoreUnused.hpp
+ include/armnn/utility/PolymorphicDowncast.hpp
profiling/common/include/SocketConnectionException.hpp
src/armnn/layers/LayerCloneBase.hpp
src/armnn/layers/LayerWithParameters.hpp
@@ -648,6 +649,7 @@ if(BUILD_UNIT_TESTS)
src/armnn/test/TestNameAndDescriptorLayerVisitor.cpp
src/armnn/test/TestUtils.cpp
src/armnn/test/TestUtils.hpp
+ src/armnn/test/UtilityTests.cpp
src/armnn/test/UnitTests.cpp
src/armnn/test/UnitTests.hpp
src/armnn/test/UtilsTests.cpp