aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66f6301eb1..13a8a962fc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -254,6 +254,7 @@ list(APPEND armnn_sources
include/armnn/utility/NumericCast.hpp
include/armnn/utility/PolymorphicDowncast.hpp
include/armnn/utility/StringUtils.hpp
+ include/armnn/utility/TransformIterator.hpp
src/armnn/layers/LayerCloneBase.hpp
src/armnn/layers/LayerWithParameters.hpp
src/armnn/layers/ActivationLayer.hpp
@@ -701,6 +702,7 @@ if(BUILD_UNIT_TESTS)
src/armnnUtils/test/PrototxtConversionsTest.cpp
src/armnnUtils/test/QuantizeHelperTest.cpp
src/armnnUtils/test/TensorUtilsTest.cpp
+ src/armnnUtils/test/TransformIteratorTest.cpp
src/profiling/test/BufferTests.cpp
src/profiling/test/FileOnlyProfilingDecoratorTests.cpp
src/profiling/test/PrintPacketHeaderHandler.cpp