aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6690e8624d..3e4d9c08d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -438,9 +438,10 @@ list(APPEND armnn_sources
src/profiling/EncodeVersion.hpp
src/profiling/Holder.cpp
src/profiling/Holder.hpp
- src/profiling/IBufferWrapper.hpp
+ src/profiling/IBufferManager.hpp
src/profiling/ICounterDirectory.hpp
src/profiling/ISendCounterPacket.hpp
+ src/profiling/IPacketBuffer.hpp
src/profiling/IPeriodicCounterCapture.hpp
src/profiling/IProfilingConnection.hpp
src/profiling/IReadCounterValue.hpp