aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 605e0421ed..c093344acd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -883,6 +883,7 @@ if(BUILD_UNIT_TESTS)
if(BUILD_TIMELINE_DECODER)
list(APPEND unittest_sources
+ src/timelineDecoder/tests/JSONTimelineDecoderTests.cpp
src/timelineDecoder/tests/TimelineTests.cpp
)
endif()