aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1af11e6f4..3ad2eb3c5a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -901,9 +901,10 @@ if(BUILD_GATORD_MOCK)
tests/profiling/gatordmock/CommandLineProcessor.cpp
tests/profiling/gatordmock/GatordMockService.hpp
tests/profiling/gatordmock/GatordMockService.cpp
- tests/profiling/gatordmock/MockUtils.hpp
tests/profiling/gatordmock/PeriodicCounterCaptureCommandHandler.cpp
tests/profiling/gatordmock/PeriodicCounterCaptureCommandHandler.hpp
+ tests/profiling/gatordmock/PeriodicCounterSelectionResponseHandler.cpp
+ tests/profiling/gatordmock/PeriodicCounterSelectionResponseHandler.hpp
)
include_directories(${Boost_INCLUDE_DIRS} src/profiling)