aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e69d29c5aa..8973126cb0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -462,6 +462,8 @@ list(APPEND armnn_sources
src/profiling/PeriodicCounterCapture.cpp
src/profiling/PeriodicCounterSelectionCommandHandler.cpp
src/profiling/PeriodicCounterSelectionCommandHandler.hpp
+ src/profiling/PerJobCounterSelectionCommandHandler.cpp
+ src/profiling/PerJobCounterSelectionCommandHandler.hpp
src/profiling/ProfilingConnectionDumpToFileDecorator.cpp
src/profiling/ProfilingConnectionDumpToFileDecorator.hpp
src/profiling/ProfilingConnectionFactory.cpp
@@ -917,4 +919,4 @@ if(BUILD_GATORD_MOCK)
${Boost_PROGRAM_OPTIONS_LIBRARY} ${Boost_SYSTEM_LIBRARY}
)
-endif() \ No newline at end of file
+endif()