aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 38605cac18..ac8b7e4264 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -495,6 +495,8 @@ list(APPEND armnn_sources
src/profiling/SocketProfilingConnection.hpp
src/profiling/TimelinePacketWriterFactory.cpp
src/profiling/TimelinePacketWriterFactory.hpp
+ src/profiling/TimelineUtilityMethods.cpp
+ src/profiling/TimelineUtilityMethods.hpp
third-party/half/half.hpp
)
@@ -626,6 +628,7 @@ if(BUILD_UNIT_TESTS)
src/profiling/test/SendCounterPacketTests.hpp
src/profiling/test/SendTimelinePacketTests.cpp
src/profiling/test/TimelinePacketTests.cpp
+ src/profiling/test/TimelineUtilityMethodsTests.cpp
)
if(ARMNNREF)