aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9eb184f4d1..8d43ef8d8b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -407,6 +407,8 @@ endif()
if(BUILD_UNIT_TESTS)
set(unittest_sources)
list(APPEND unittest_sources
+ src/armnn/test/ConstTensorLayerVisitor.hpp
+ src/armnn/test/ConstTensorLayerVisitor.cpp
src/armnn/test/CreateWorkload.hpp
src/armnn/test/CsvReaderTest.cpp
src/armnn/test/EndToEndTest.cpp