aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index be68798281..22725aeef4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -367,6 +367,7 @@ if(BUILD_UNIT_TESTS)
src/armnn/test/EndToEndTest.cpp
src/armnn/test/FloatingPointConverterTest.cpp
src/armnn/test/GraphTests.cpp
+ src/armnn/test/GraphUtils.cpp
src/armnn/test/GraphUtils.hpp
src/armnn/test/InstrumentTests.cpp
src/armnn/test/LayerValidateOutputTest.cpp
@@ -390,6 +391,7 @@ if(BUILD_UNIT_TESTS)
src/armnnTfParser/test/Activations.cpp
src/armnnTfParser/test/Addition.cpp
src/armnnTfParser/test/AddN.cpp
+ src/armnnTfParser/test/Assert.cpp
src/armnnTfParser/test/BiasAdd.cpp
src/armnnTfParser/test/BroadcastForAdd.cpp
src/armnnTfParser/test/Convolution2d.cpp