aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56b0935654..f0fe5a1525 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -152,6 +152,7 @@ list(APPEND armnn_sources
include/armnn/IRuntime.hpp
include/armnn/ILayerSupport.hpp
include/armnn/INetwork.hpp
+ include/armnn/Optional.hpp
include/armnn/Tensor.hpp
include/armnn/TensorFwd.hpp
include/armnn/Types.hpp
@@ -376,6 +377,7 @@ if(BUILD_UNIT_TESTS)
src/armnn/test/GraphUtils.hpp
src/armnn/test/InstrumentTests.cpp
src/armnn/test/ObservableTest.cpp
+ src/armnn/test/OptionalTest.cpp
src/backends/test/IsLayerSupportedTest.cpp
src/backends/test/IsLayerSupportedTestImpl.hpp
src/backends/test/Reference.cpp