aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index abdcc37c4f..563de1a63b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -973,13 +973,13 @@ if(BUILD_GATORD_MOCK)
tests/profiling/gatordmock/PeriodicCounterSelectionResponseHandler.hpp
tests/profiling/gatordmock/StreamMetadataCommandHandler.cpp
tests/profiling/gatordmock/StreamMetadataCommandHandler.hpp
- tests/profiling/timelineDecoder/ITimelineDecoder.h
+ tests/profiling/timelineDecoder/ITimelineDecoder.hpp
tests/profiling/timelineDecoder/TimelineCaptureCommandHandler.cpp
tests/profiling/timelineDecoder/TimelineCaptureCommandHandler.hpp
tests/profiling/timelineDecoder/TimelineDecoder.cpp
+ tests/profiling/timelineDecoder/TimelineDecoder.hpp
tests/profiling/timelineDecoder/TimelineDirectoryCaptureCommandHandler.cpp
tests/profiling/timelineDecoder/TimelineDirectoryCaptureCommandHandler.hpp
- tests/profiling/timelineDecoder/tests/TimelineTestFunctions.hpp
)
include_directories(${Boost_INCLUDE_DIRS} src/profiling)