aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c7258f30f..8a1898e5e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -956,7 +956,7 @@ if(BUILD_UNIT_TESTS)
if(BUILD_TIMELINE_DECODER)
target_link_libraries(UnitTests timelineDecoder)
- target_link_libraries(UnitTests jsonTimelineDecoder)
+ target_link_libraries(UnitTests timelineDecoderJson)
endif()
if(BUILD_TF_LITE_PARSER)