aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f74478565b..8f3aa0368a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1019,6 +1019,7 @@ if(BUILD_GATORD_MOCK)
tests/profiling/gatordmock/PeriodicCounterSelectionResponseHandler.hpp
tests/profiling/gatordmock/StreamMetadataCommandHandler.cpp
tests/profiling/gatordmock/StreamMetadataCommandHandler.hpp
+ tests/profiling/gatordmock/StubCommandHandler.hpp
)
include_directories(src/profiling tests/profiling tests/profiling/gatordmock src/timelineDecoder)