aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b29a709643..217c420d4a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -825,6 +825,8 @@ if(BUILD_GATORD_MOCK)
tests/profiling/GatordMockMain.cpp
tests/profiling/CommandLineProcessor.hpp
tests/profiling/CommandLineProcessor.cpp
+ tests/profiling/GatordMockService.hpp
+ tests/profiling/GatordMockService.cpp
)
include_directories( ${Boost_INCLUDE_DIRS} )