aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorsurmeh01 <surabhi.mehta@arm.com>2018-05-18 16:31:43 +0100
committertelsoa01 <telmo.soares@arm.com>2018-05-23 13:09:07 +0100
commit3537c2ca7ebf31c1673b9ec2bb0c17b0406bbae0 (patch)
tree5950603ad78ec3fe56fb31ddc7f4d52a19f5bc60 /tests/CMakeLists.txt
parentbceff2fb3fc68bb0aa88b886900c34b77340c826 (diff)
downloadarmnn-3537c2ca7ebf31c1673b9ec2bb0c17b0406bbae0.tar.gz
Release 18.05
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 6bc88178f5..ecdff7f909 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -127,6 +127,12 @@ if(BUILD_TF_PARSER)
MobileNetDatabase.hpp
MobileNetDatabase.cpp)
TfParserTest(TfInceptionV3-Armnn "${TfInceptionV3-Armnn_sources}")
+
+ set(TfResNext-Armnn_sources
+ TfResNext_Quantized-Armnn/TfResNext_Quantized-Armnn.cpp
+ ImageNetDatabase.hpp
+ ImageNetDatabase.cpp)
+ TfParserTest(TfResNext-Armnn "${TfResNext-Armnn_sources}")
endif()
if (BUILD_CAFFE_PARSER OR BUILD_TF_PARSER)