aboutsummaryrefslogtreecommitdiff
path: root/samples/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Flynn <jim.flynn@arm.com>2020-03-19 17:03:14 +0000
committerJim Flynn <jim.flynn@arm.com>2020-03-19 17:03:14 +0000
commit0e2bab81442ee6cc2b94e4f7881ed0c5c6af65e7 (patch)
treeb0af08b5a0b74149fca422151127ac6310385399 /samples/CMakeLists.txt
parent8c3259fa007d43fcc5ea56fe6928526dbe79f3c0 (diff)
downloadarmnn-0e2bab81442ee6cc2b94e4f7881ed0c5c6af65e7.tar.gz
Creating gh-pages documentation for ArmNN
Signed-off-by: Jim Flynn <jim.flynn@arm.com>
Diffstat (limited to 'samples/CMakeLists.txt')
-rw-r--r--samples/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/samples/CMakeLists.txt b/samples/CMakeLists.txt
deleted file mode 100644
index 2ff556c8c1..0000000000
--- a/samples/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-if(BUILD_SAMPLE_APP AND ARMNNREF)
- add_executable(SimpleSample SimpleSample.cpp)
- target_link_libraries(SimpleSample armnn ${CMAKE_THREAD_LIBS_INIT})
-endif()
-
-if(BUILD_SAMPLE_APP AND SAMPLE_DYNAMIC_BACKEND)
- add_executable(DynamicSample DynamicSample.cpp)
- target_link_libraries(DynamicSample armnn ${CMAKE_THREAD_LIBS_INIT})
-endif()