aboutsummaryrefslogtreecommitdiff
path: root/profiling/server/src/timelineDecoder/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Flynn <jim.flynn@arm.com>2022-03-16 18:43:18 +0000
committerJim Flynn <jim.flynn@arm.com>2022-03-16 21:41:51 +0000
commitc454ac95267beecd67b1ec3ef8851d5089f99c4c (patch)
tree56a240e14004d05e8a4454374bac8fe80fca8d3c /profiling/server/src/timelineDecoder/CMakeLists.txt
parent9c85b41a9fcb3c64d7a686373e7dde75630ccd49 (diff)
downloadarmnn-c454ac95267beecd67b1ec3ef8851d5089f99c4c.tar.gz
IVGCVSW-6851 Move DirectoryCaptureCommandHandler to the profiling server library
Change-Id: Ib14fdcca15f40fedc0f992b0fd882458dc58c9ba Signed-off-by: Jim Flynn <jim.flynn@arm.com>
Diffstat (limited to 'profiling/server/src/timelineDecoder/CMakeLists.txt')
-rw-r--r--profiling/server/src/timelineDecoder/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/profiling/server/src/timelineDecoder/CMakeLists.txt b/profiling/server/src/timelineDecoder/CMakeLists.txt
index 7154722fa6..4ac68a52af 100644
--- a/profiling/server/src/timelineDecoder/CMakeLists.txt
+++ b/profiling/server/src/timelineDecoder/CMakeLists.txt
@@ -6,6 +6,7 @@
if(BUILD_TIMELINE_DECODER)
set(timelineDecoder_sources)
list(APPEND timelineDecoder_sources
+ DirectoryCaptureCommandHandler.cpp
TimelineCaptureCommandHandler.cpp
TimelineDecoder.cpp
TimelineDirectoryCaptureCommandHandler.cpp)